Creador del tema: Celutecno20Por Resolver Motorola x play-xt1563
#1
Marca:
Numero de Modelo:
Falla:
Soluciones que NO funcionaron:

El celular andaba bien y todo,ayer cuando me llego por cambio de módulo completo,decidi prenderlo para ver cuanta bateria tenia y ponerlo a cargar para probar el nuevo modulo que funcionara,Y desde ayer hasta hoy que no prende ni carga,se le salieron los botones de encendido,volumen + y - pero,los resolde y aun asi persiste eso,que pudo haber pasado?no lo pude resolver hasta hoy,por otro lado note es que tiene como 2 rajaduras en lo que seria la placa,eso como se arregla?


Archivos adjuntos Miniatura(s)
   
Responder


Posibles temas similares...
Tema Autor Respuestas Vistas Último mensaje
   Motorola g3 botón de inicio en corto Puławy 0 114 06-06-21, 08:23 PM
Último mensaje: Puławy
   Motorola x2 no pasa del logo nfts 0 106 19-05-21, 01:32 AM
Último mensaje: nfts
   Pmic moto g9 play cornalettivictor 0 184 03-05-21, 04:27 PM
Último mensaje: cornalettivictor
  firmware motorola MB860 diego nava 1 1,410 24-04-21, 10:22 AM
Último mensaje: obatablack
   Moto g8 play brickeado despues de un flasheo Carlosxdxdd 0 336 31-03-21, 03:06 AM
Último mensaje: Carlosxdxdd
   Moto g6 play sin micrófono danielgali 0 226 17-03-21, 07:02 PM
Último mensaje: danielgali
   Flashear motorola c xt1756 Hxgm 0 198 08-03-21, 05:26 PM
Último mensaje: Hxgm
   Batería hinchada moto z play. Gutare 2 205 17-02-21, 11:03 PM
Último mensaje: MosheNessi
   Moto g7 play tactil loco GuilleOliveira 1 484 16-02-21, 07:20 PM
Último mensaje: Seingalt
   Motorola x4 con carga falsa hospicel 1 358 06-01-21, 03:57 AM
Último mensaje: Tigre 41

Salto de foro:


Usuarios navegando en este tema: 1 invitado(s)