Creador del tema: AddonextResuelto Iphone 7 plus linea secundaria en corto - bobina
#1
Marca: Apple
Numero de Modelo: iPhone 7 Plus
Falla: Linea Secundaria - Bobina
Soluciones que NO funcionaron: pensar que un Componente sin corto y posiblemente fallando no se deberia retirar antes.

iPhone 7 Plus no enciende.

Consumo antes de encendido: 0.000
Consumo despues de encendido: 0.500 o 0.600
Linea secundaria componente que calienta de inmediato al encender es una bobina: Pin name: L1805-1 | Net name: PP_CPU_SRAM_VAR que hace contacto con Pin name: L1805-2 | Net name: BUCK7_LX0.
La bobina no tiene cortos.
He medido bastante las lineas secundarias y no encuentro un corto.
Nada mas se calienta tan rapido.
Al tener estos tipos de consumo pensaba que tenia que ver con WiFi o Transceiver pero nada.
Inyecte a los componentes de la bobina apenas 1.0v y no consume.

El iPhone es mio personal me funcionaba de maravillas.

Mis preguntas:
No me gusta calentar mucho esa area podria usar el flux Chipquick para retirarlo mas rapido, no es el mejor ?
De casualidad podria inyectarle mas voltaje?
#2
(27-02-21, 10:39 AM)Addonext escribió: Registrate o inicia tu sesión para ver este contenidoMarca: Apple

Numero de Modelo: iPhone 7 Plus

Falla: Linea Secundaria - Bobina

Soluciones que NO funcionaron: pensar que un Componente sin corto y posiblemente fallando no se deberia retirar antes.


iPhone 7 Plus no enciende.

Consumo antes de encendido: 0.000
Consumo despues de encendido: 0.500 o 0.600
Linea secundaria componente que calienta de inmediato al encender es una bobina: Pin name: L1805-1 | Net name: PP_CPU_SRAM_VAR que hace contacto con Pin name: L1805-2 | Net name: BUCK7_LX0.
La bobina no tiene cortos.
He medido bastante las lineas secundarias y no encuentro un corto.
Nada mas se calienta tan rapido.
Al tener estos tipos de consumo pensaba que tenia que ver con WiFi o Transceiver pero nada.
Inyecte a los componentes de la bobina apenas 1.0v y no consume.

El iPhone es mio personal me funcionaba de maravillas.

Mis preguntas:
No me gusta calentar mucho esa area podria usar el flux Chipquick para retirarlo mas rapido, no es el mejor ?
De casualidad podria inyectarle mas voltaje?

El voltaje de esa linea es de 0.8-1.06V, puedes subir hasta 1.5A para esa linea, pero no voltaje.
Esa bobina es switchada por tanto va a calentarse.
Mediste caidas de tension para buscar fugas?
Si vas a retirar la bobina, desgastala con dremel o bien con bisturí y aire cortandola.
#3
(27-02-21, 11:25 AM)overload escribió: Registrate o inicia tu sesión para ver este contenidoMarca: Apple

Numero de Modelo: iPhone 7 Plus

Falla: Linea Secundaria - Bobina

Soluciones que NO funcionaron: pensar que un Componente sin corto y posiblemente fallando no se deberia retirar antes.


iPhone 7 Plus no enciende.

Consumo antes de encendido: 0.000
Consumo despues de encendido: 0.500 o 0.600
Linea secundaria componente que calienta de inmediato al encender es una bobina: Pin name: L1805-1 | Net name: PP_CPU_SRAM_VAR que hace contacto con Pin name: L1805-2 | Net name: BUCK7_LX0.
La bobina no tiene cortos.
He medido bastante las lineas secundarias y no encuentro un corto.
Nada mas se calienta tan rapido.
Al tener estos tipos de consumo pensaba que tenia que ver con WiFi o Transceiver pero nada.
Inyecte a los componentes de la bobina apenas 1.0v y no consume.

El iPhone es mio personal me funcionaba de maravillas.

Mis preguntas:
No me gusta calentar mucho esa area podria usar el flux Chipquick para retirarlo mas rapido, no es el mejor ?
De casualidad podria inyectarle mas voltaje?

El voltaje de esa linea es de 0.8-1.06V, puedes subir hasta 1.5A para esa linea, pero no voltaje.
Esa bobina es switchada por tanto va a calentarse.
Mediste caidas de tension para buscar fugas?
Si vas a retirar la bobina, desgastala con dremel o bien con bisturí  y aire cortandola.Eso es lo que exactamente queria saber.
Por cierto es Intel el iPhone.

Cuando mido voltaje para ver si hay caidas de tension no las hay tiene un voltaje fijo de 0.63 la linea.
Una fuga puede causar que el equipo se quede consumiendo fijos 0.600 ?

Tambien pense que esta bien que se calentase tanto la bobina y me fije si hay algun 2nd componente que este calentando y lo siguiente que calienta es el PMIC justo del lado donde hace conexion con la bobina.

Estoy a punto de cortar la bobina pero sin esa bobina el equipo no encendera?
#4
(27-02-21, 03:16 PM)Addonext escribió: Registrate o inicia tu sesión para ver este contenidoMarca: Apple

Numero de Modelo: iPhone 7 Plus

Falla: Linea Secundaria - Bobina

Soluciones que NO funcionaron: pensar que un Componente sin corto y posiblemente fallando no se deberia retirar antes.


iPhone 7 Plus no enciende.

Consumo antes de encendido: 0.000
Consumo despues de encendido: 0.500 o 0.600
Linea secundaria componente que calienta de inmediato al encender es una bobina: Pin name: L1805-1 | Net name: PP_CPU_SRAM_VAR que hace contacto con Pin name: L1805-2 | Net name: BUCK7_LX0.
La bobina no tiene cortos.
He medido bastante las lineas secundarias y no encuentro un corto.
Nada mas se calienta tan rapido.
Al tener estos tipos de consumo pensaba que tenia que ver con WiFi o Transceiver pero nada.
Inyecte a los componentes de la bobina apenas 1.0v y no consume.

El iPhone es mio personal me funcionaba de maravillas.

Mis preguntas:
No me gusta calentar mucho esa area podria usar el flux Chipquick para retirarlo mas rapido, no es el mejor ?
De casualidad podria inyectarle mas voltaje?

El voltaje de esa linea es de 0.8-1.06V, puedes subir hasta 1.5A para esa linea, pero no voltaje.
Esa bobina es switchada por tanto va a calentarse.
Mediste caidas de tension para buscar fugas?
Si vas a retirar la bobina, desgastala con dremel o bien con bisturí  y aire cortandola.Eso es lo que exactamente queria saber.
Por cierto es Intel el iPhone.

Cuando mido voltaje para ver si hay caidas de tension no las hay tiene un voltaje fijo de 0.63 la linea.
Una fuga puede causar que el equipo se quede consumiendo fijos 0.600 ?

Tambien pense que esta bien que se calentase tanto la bobina y me fije si hay algun 2nd componente que este calentando y lo siguiente que calienta es el PMIC justo del lado donde hace conexion con la bobina.

Estoy a punto de cortar la bobina pero sin esa bobina el equipo no encendera?
Esa linea tiene 0.8v desde el inicio, y en escala de diodo deberias tener sobre 0.342mV, si no tienes caida de tension no hay comunicación, asi que tienes la linea fisurada. 
Al ser un buck es normal que caliente la zona del Pmic de dicho buck si esta a tierra.
En el C1805 derias comprobar si hay corto, que en escala de diodo de sobre 0.342mV para comprobar si tienes fugas y al encender el iphone deberia darte 0.8v. Compruebalo y a partir de ahi seguimos.
#5
(28-02-21, 09:47 AM)overload escribió: Registrate o inicia tu sesión para ver este contenidoMarca: Apple

Numero de Modelo: iPhone 7 Plus

Falla: Linea Secundaria - Bobina

Soluciones que NO funcionaron: pensar que un Componente sin corto y posiblemente fallando no se deberia retirar antes.


iPhone 7 Plus no enciende.

Consumo antes de encendido: 0.000
Consumo despues de encendido: 0.500 o 0.600
Linea secundaria componente que calienta de inmediato al encender es una bobina: Pin name: L1805-1 | Net name: PP_CPU_SRAM_VAR que hace contacto con Pin name: L1805-2 | Net name: BUCK7_LX0.
La bobina no tiene cortos.
He medido bastante las lineas secundarias y no encuentro un corto.
Nada mas se calienta tan rapido.
Al tener estos tipos de consumo pensaba que tenia que ver con WiFi o Transceiver pero nada.
Inyecte a los componentes de la bobina apenas 1.0v y no consume.

El iPhone es mio personal me funcionaba de maravillas.

Mis preguntas:
No me gusta calentar mucho esa area podria usar el flux Chipquick para retirarlo mas rapido, no es el mejor ?
De casualidad podria inyectarle mas voltaje?

El voltaje de esa linea es de 0.8-1.06V, puedes subir hasta 1.5A para esa linea, pero no voltaje.
Esa bobina es switchada por tanto va a calentarse.
Mediste caidas de tension para buscar fugas?
Si vas a retirar la bobina, desgastala con dremel o bien con bisturí  y aire cortandola.Eso es lo que exactamente queria saber.
Por cierto es Intel el iPhone.

Cuando mido voltaje para ver si hay caidas de tension no las hay tiene un voltaje fijo de 0.63 la linea.
Una fuga puede causar que el equipo se quede consumiendo fijos 0.600 ?

Tambien pense que esta bien que se calentase tanto la bobina y me fije si hay algun 2nd componente que este calentando y lo siguiente que calienta es el PMIC justo del lado donde hace conexion con la bobina.

Estoy a punto de cortar la bobina pero sin esa bobina el equipo no encendera?
Esa linea tiene 0.8v desde el inicio, y en escala de diodo deberias tener sobre 0.342mV, si no tienes caida de tension no hay comunicación, asi que tienes la linea fisurada. 
Al ser un buck es normal que caliente la zona del Pmic de dicho buck si esta a tierra.
En el C1805 derias comprobar si hay corto, que en escala de diodo de sobre 0.342mV para comprobar si tienes fugas y al encender el iphone deberia darte 0.8v. Compruebalo y a partir de ahi seguimos.El buck no tiene cortos al parecer.
Los valores en escala de diodo son correctos, incluso busque otra board que funciona y es igual. Lo que no es igual es el voltaje de salida de la bobina.
Cuando mido la bobina directamente desde el lado L1805-2 que alimenta el PMIC el voltaje es 0.85v pero si la mido desde el otro extremo L1805-1 (PP_CPU_SRAM_VAR) el voltaje es 0.60v midiendo la bobina directamente.
No hay cortos midiendo continuidad desde C1805 tampoco.

Estoy decidido a cortar la bobina si no hay otra cosa que medir.
#6
(28-02-21, 11:34 AM)Addonext escribió: Registrate o inicia tu sesión para ver este contenidoMarca: Apple

Numero de Modelo: iPhone 7 Plus

Falla: Linea Secundaria - Bobina

Soluciones que NO funcionaron: pensar que un Componente sin corto y posiblemente fallando no se deberia retirar antes.


iPhone 7 Plus no enciende.

Consumo antes de encendido: 0.000
Consumo despues de encendido: 0.500 o 0.600
Linea secundaria componente que calienta de inmediato al encender es una bobina: Pin name: L1805-1 | Net name: PP_CPU_SRAM_VAR que hace contacto con Pin name: L1805-2 | Net name: BUCK7_LX0.
La bobina no tiene cortos.
He medido bastante las lineas secundarias y no encuentro un corto.
Nada mas se calienta tan rapido.
Al tener estos tipos de consumo pensaba que tenia que ver con WiFi o Transceiver pero nada.
Inyecte a los componentes de la bobina apenas 1.0v y no consume.

El iPhone es mio personal me funcionaba de maravillas.

Mis preguntas:
No me gusta calentar mucho esa area podria usar el flux Chipquick para retirarlo mas rapido, no es el mejor ?
De casualidad podria inyectarle mas voltaje?

El voltaje de esa linea es de 0.8-1.06V, puedes subir hasta 1.5A para esa linea, pero no voltaje.
Esa bobina es switchada por tanto va a calentarse.
Mediste caidas de tension para buscar fugas?
Si vas a retirar la bobina, desgastala con dremel o bien con bisturí  y aire cortandola.Eso es lo que exactamente queria saber.
Por cierto es Intel el iPhone.

Cuando mido voltaje para ver si hay caidas de tension no las hay tiene un voltaje fijo de 0.63 la linea.
Una fuga puede causar que el equipo se quede consumiendo fijos 0.600 ?

Tambien pense que esta bien que se calentase tanto la bobina y me fije si hay algun 2nd componente que este calentando y lo siguiente que calienta es el PMIC justo del lado donde hace conexion con la bobina.

Estoy a punto de cortar la bobina pero sin esa bobina el equipo no encendera?
Esa linea tiene 0.8v desde el inicio, y en escala de diodo deberias tener sobre 0.342mV, si no tienes caida de tension no hay comunicación, asi que tienes la linea fisurada. 
Al ser un buck es normal que caliente la zona del Pmic de dicho buck si esta a tierra.
En el C1805 derias comprobar si hay corto, que en escala de diodo de sobre 0.342mV para comprobar si tienes fugas y al encender el iphone deberia darte 0.8v. Compruebalo y a partir de ahi seguimos.El buck no tiene cortos al parecer.
Los valores en escala de diodo son correctos, incluso busque otra board que funciona y es igual. Lo que no es igual es el voltaje de salida de la bobina.
Cuando mido la bobina directamente desde el lado L1805-2 que alimenta el PMIC el voltaje es 0.85v pero si la mido desde el otro extremo L1805-1 (PP_CPU_SRAM_VAR) el voltaje es 0.60v midiendo la bobina directamente.
No hay cortos midiendo continuidad desde C1805 tampoco.

Estoy decidido a cortar la bobina si no hay otra cosa que medir.
Toca sustituir bobina entonces.
#7
No funciono sustituir la bobina, sigue igual exactamente.
#8
(04-04-21, 02:17 PM)Addonext escribió: Registrate o inicia tu sesión para ver este contenidoNo funciono sustituir la bobina, sigue igual exactamente.

Solucion:

Retire unos de los componentes que estaban por delante de la bobina a ver si hay algo sospechoso y no lo este detectando, el equipo dejo de consumir, luego los reemplaze y el equipo consume despues del encendido 0.0023 mah en fin es el PMIC o CPU.


Posibles temas similares...
Tema Autor Respuestas Vistas Último mensaje
Thumbs Up  ıphone x dfu mod winqardiumleviosa 0 116 11-07-21, 03:52 PM
Último mensaje: winqardiumleviosa
   Iphone 7 plus intel no enciende, cuando presiono power consume 90 mah ali elreda 3 291 01-07-21, 01:37 PM
Último mensaje: pablor1977
   Iphone 8 no enciende bazante 0 105 30-06-21, 10:06 AM
Último mensaje: bazante
  Iphone 6 aparece sin sim Jonathan0411 1 170 12-06-21, 01:29 AM
Último mensaje: overload
   Como puedo convertir en ipod a un iphone littlevato 0 111 04-06-21, 11:24 PM
Último mensaje: littlevato
   Iphone 7 plus Yuri1993 2 322 01-06-21, 01:41 AM
Último mensaje: overload
   Iphone congelado al final de passar itunes ivan figueroa 4 331 23-05-21, 02:11 PM
Último mensaje: overload
   Iphone 8 plus en el logo Geiner Joya 1 218 23-05-21, 02:01 PM
Último mensaje: overload
   Boton encendido iphone 6 7 8 s x 11 pro max kristopher11 0 141 19-05-21, 12:54 PM
Último mensaje: kristopher11
   Iphone 6s plus sin voltaje en linea principal Elberoucelfix 0 166 06-05-21, 03:31 PM
Último mensaje: Elberoucelfix

Salto de foro:


Usuarios navegando en este tema: 1 invitado(s)