Creador del tema: PABLINNResuelto Sony xperia que no enciende
#1
Marca: SONY XPERIA L1

Numero de Modelo: G3313

Falla: LUZ ROJA E LED


Hola,necesito si alguien tiene el esquematico de sony experia porfavor,no enciende el celular,al conectarlo al cargador solo da una luz roja en el led,se reviso llega voltaje a la bateria,tiene un condensador en corto cerca del ic de carga y otro al costado de la plaquete cerca del flex que viene del pin de carga
#2
Hola qué tal amigo, no te fijaste si tenes corto en la línea positiva del pin de carga. Fíjate se está aterrizado a tierra. Y si tenés corto fíjate si podes conectarlo a la fuente y fijarte si tenés consumos raros , y última revisa si se calienta
#3
Thumbs Up 
hola amigo,ya se reviso eso y es normal todo sin corto llega bien los voltajes a la bateria,carga normal,solo que da led rojo..
#4
Yo también tengo un Xperia l1 que al conectarlo enciende led rojo titilando y estuve buscando esquemático pero no encuentro hasta ahora si alguno tuvo un caso igual por favor me orienta desde ya agradecido
#5
Colega este equipo lleva si no me equivoco un ic de power mt6328v que son muy fallosos , para diagnosticarlo es sencillo ,como primer paso es usar la fuente de alimentación y ver si hay señal de encendido , o un consumo sin dar power , si no hay consumos y hay señal de encendido pero sube el consumo y cae a 0 al soltar power entonces podría ser el ic fallando, tocaría ir a revisar las salidas del ic ,si no está alguna en corto ,si no hay corto toca revisar si está trabajando el ic y ver si está sacando los voltajes que van ala memoria y cpu etc..


Salto de foro:


Usuarios navegando en este tema: 1 invitado(s)