Creador del tema: TONMYLAZ1960BLU STUDIO 5.0 D530 NO ENCIENDE
#1
Saludos;

Me a llegado un Blu Studio 5.0 D530 que no enciende, lo he conectado a la computadora pero no lo reconoce, le quité la bateria y asi me lo reconoce la PC pero no prende, creo que tiene un corto al colocar la bateria..... Mi pregunta es si alguien tiene la solucion para quitarle el corto a la bateria
Servicio Tecnico Celular
Responder
#2
conectalo a la fuente amigo, si muestra consumo estando apagado tiene corto.
Prueba con el Multimetro si los pines de la bateria tienen continuidad, si es asi, toca buscar el componente que esta dañado.
Responder
#3
Que tal colega! muchas veces la solución esta al frente de nuestras narices y no nos damos ni cuenta! ya probaste con otra batería?

SALUDOS!!!
CARLOSTECNOSERVICE-(ELECTRÓNICA&SERVICIO)®
Responder
#4
buenos dílas colegas.

quiero aprender he indagar mas en el caso, tengo uno igual no me hace nada, lo conecto a la fuente y me da un consumo de 0.02 A pero al darle al botón de encendido dejándolo presionado me sube a 0.12 A, al soltar el botón de encendido me vuelve a 0.04 A, la prueba las hice sin pantalla ni táctil conectado.

Quien me podría ayudar con ese caso?, según cliente encendida normal y estando sin hacerle nada se apago de pronto pues no encendió mas.

le agradecería su colaboración Big Grin
Responder


Posibles temas similares...
Tema Autor Respuestas Vistas Último mensaje
   Esquematico blu studio g juan marcos Ruiz 0 76 06-03-20, 11:30 AM
Último mensaje: juan marcos Ruiz
   Blu neo no enciende luis27ramos 0 174 16-10-19, 06:47 PM
Último mensaje: luis27ramos
Question  Blu studio 6.0 hd mod. d651 - invalid imei & roor? AngelP 2 433 13-10-19, 06:55 PM
Último mensaje: AngelP
   No enciende pero lo detecta la pc ferxho30 2 357 11-09-19, 09:35 AM
Último mensaje: ferxho30
   Blu studio x8 s532u firmware TONMYLAZ1960 0 686 21-06-19, 09:38 AM
Último mensaje: TONMYLAZ1960
   Hyundai e435 plus no enciende ELDERLYS000 3 664 23-05-19, 06:24 PM
Último mensaje: Chuny PEREZ
   Blu studio s010q no prende iorihimura 7 817 17-04-19, 05:44 PM
Último mensaje: iorihimura
   Movic no enciende CENTROMOVIL78 0 324 27-03-19, 04:32 PM
Último mensaje: CENTROMOVIL78
   Studio x8 hd sin señal leo24661 0 787 02-03-19, 02:30 PM
Último mensaje: leo24661
   Bmobile ax820 no enciende juansantillan 1 616 23-02-19, 11:30 PM
Último mensaje: TomasArauz

Salto de foro:


Usuarios navegando en este tema: 1 invitado(s)