Foro Servicell

Versión completa: Lg L70 D320g8 completamente muerto
Actualmente estas viendo una versión simplificada de nuestro contenido. Ver la versión completa con el formato correcto.
Muy buenas amigos, me llego un lg D320g8 completamente muerto, no hay consumo en la fuente, conecto el cargador y no pasa el voltaje a la batería, no lo detecta la computadora, en si lo único que me dijo la clienta es que lo tenia cargando, le salio un problema con la batería y se le apagó, a ver si alguien a podido revivir uno de estos... 
Colega la fuente te marca algùn consumo fijo cuando oprimes el boton de power...? si el consumo es fijo, entonces la falla es el boot y hay que repararlo ya sea por JTAG o reemplazando la EMMC, por otra parte si el consumo sube y luego cae a 0, tienes que revisar el IC de POWER...


SALUDOS!!!
Amigo solucione uno que me daba un consumo al presionar el botón de Power de 0.25amp pero no prendía e iwal al ponerlo a cargar un consumo de 0.16 y con otra placa cambie el IC de Power y listo encendió de varios intento porque es delicado hacer reckballi sin las herramientas adecuadas pero con una buena temperatura y mucha experiencia se logra
Wink >> Dejame un Me Gusta <<
Wink
(12-09-16, 05:00 PM)allannaudy link escribió: Registrate o inicia tu sesión para ver este contenidoAmigo solucione uno que me daba un consumo al presionar el botón de Power de 0.25amp pero no prendía e iwal al ponerlo a cargar un consumo de 0.16 y con otra placa cambie el IC de Power y listo encendió de varios intento porque es delicado hacer reckballi sin las herramientas adecuadas pero con una buena temperatura y mucha experiencia se logra
Wink >> Dejame un Me Gusta <<
Wink
Exactamente lo mismo amigo, pero desgraciadamente no tengo una placa para hacer el reemplazo, aquí es bien dificil conseguirlas y si se las compras a otro taller te las quieren vender como nuevas, ahorita lo que hice fue aplicarle calor con flux pero no tiene solución, hay que reemplazar el ic por fuerza...