Creador del tema: mobil jakPor Resolver M2 muerto
#1
Marca: sony
Numero de Modelo: M2
Falla: no enciende no carga
Soluciones que NO funcionaron:

hola
tengo un M2 que no enciende, si le conecto el cargador no se ilumina el led de carga.
hay una excepcion y es que alguna vez me ha encendido y alguna vez se ha puesto a cargar con el led rojo encendido y mostrando el porcentaje subiendo.
la ultima vez estaba cargando normalmente y estaba por el 52% de la carga, intente encenderlo y ya no respondio.
ni enciende ni carga.
como veo que no tengo ningun consumo en carga, mido tensiones del circuito de carga y estan todas bien pero si le meto el cargador me da 0 A de carga.
si intento encenderlo con la fuente, al darle al power tengo 50mA de consumo y de ahí no pasa y no enciende.
a ver si alguien sabe por donde van los tiros porque cada vez estoy mas perdido.
estoy pensando en la bateria pero no tengo ninguna de repuesto para probar, ¿podria soldarle otra bateria de otro tipo para probar?.
gracias
Responder
#2
Revisa la zona del pmic, procesador,la nand y fijate también que no estén rotos
Responder
#3
(01-12-19, 11:53 AM)Vidaphone escribió: Registrate o inicia tu sesión para ver este contenidoRevisa la zona del pmic, procesador,la nand y fijate también que no estén rotos

hola.
esta dificil lo de revisar cuando no se tiene mucha informacion.
en la zona del pmic parece estar todo bien, cuando le doy a power tengo 100mA y de ahi no se mueve a no ser que desconecte la bateria.
tengo tensiones pero no se si son correctas.
ahora mismo el telefono no responde al darle a power, no vibra ni se enciende el led.
la bateria esta comprobada y esta buena y cargada a tope.
las tensiones de carga estan bien segun la informacion de que dispongo pero no tengo consumo por usb.
no se si me faltara alguna señal de activacion del procesador.
cuando ha encendido ha funcionado bien y cuando se ha puesto a cargar, ha cargado bien.
aqui me he quedado.
Responder
#4
Pues antes de nada deberílas revisar el botón de power,
Responder


Posibles temas similares...
Tema Autor Respuestas Vistas Último mensaje
  xperia z5 no enciende muerto fcogodinez 2 546 09-07-19, 04:35 PM
Último mensaje: Gamaliel Mora
   Sony xa1 ultra g3223 muerto solo enciende el led rojo cuando carga Windir 1 455 30-05-19, 11:33 AM
Último mensaje: cello arreglo
   Sony e2306 muerto canizalezh 2 361 15-03-18, 03:51 PM
Último mensaje: canizalezh
  SONY XPERIA Z1 COMPACT MUERTO jaicont2 0 458 Hace menos de 1 minuto
Último mensaje:

Salto de foro:


Usuarios navegando en este tema: 1 invitado(s)