Creador del tema: JapazaPor Resolver P20 lite mojado y no enciende.
#1
Ciudad:

Comprobé que la board al conectarle la fuente directamente al conector de la bateria en la placa consume 0.065 A y va subiendo hasta 0.078 A. Sin conectar ningún Flex ni presionar botón encendido.

Ya revise si la placa está en corto, pero no hay.
(No hay continuidad entre + y - en board)

Mostraba señales de corrosión, pero leves.

Alguna idea?
Responder
#2
(09-11-19, 01:34 PM)Japaza escribió: Registrate o inicia tu sesión para ver este contenidoCiudad:


Comprobé que la board al conectarle la fuente directamente al conector de la bateria en la placa consume 0.065 A y va subiendo hasta 0.078 A. Sin conectar ningún Flex ni presionar botón encendido.

Ya revise si la placa está en corto, pero no hay.
(No hay continuidad entre + y - en board)

Mostraba señales de corrosión, pero leves.

Alguna idea?

Hola, buenas tardes, ya le hiciste un buen mantenimiento a la placa? quizas entre los pines de la bateria no hay continuidad a tierra pero debes tener algun corto en alguna otra linea, puedes verificar los condensadores, donde encontraste corrosion quizas hay algun condensador a tierra, al darle al boton de encendido que te muestra en la fuente? se la calienta algun sector?

Saludos
Responder


Posibles temas similares...
Tema Autor Respuestas Vistas Último mensaje
   Ayuda! lg g pro lite SimplyFourCrazy 0 219 07-09-18, 01:52 PM
Último mensaje: SimplyFourCrazy

Salto de foro:


Usuarios navegando en este tema: 1 invitado(s)