Creador del tema: SERVICELL COMPUTERALCATEL 4013M NO FUNCIONA TACTIL
#1
Buenas tardes, me llegó un alcate 4013m que no funciona el touch; ya probé con touchs buenos pero sigue sin funcionar. Necesito que por favor me colaboren con algunas posibles soluciones.. Mil gracias.
Responder
#2
Colega detallastes que no le fartara ningun componente en la parte que controla el touch??
Responder
#3
A falta de detalles 1: verifica que el conector esté en buen estado y que no tenga pines dañados lasí como se encuentre libre de sarro, basura, etc. 2: deberílas encontrar un voltaje en el conector osea enciendelo sin el touch y verifica que por ahí ande un voltaje menor de 5v. 3: revisa que no falte algun componente referente a las líneas de datos como algún capacitor o resistencia. Eso sería con lo primero que yo iniciaría. Espero tengas éxito y nos cuentes como va el avance.
Responder
#4
(09-07-17, 12:07 AM)ant34i escribió: Registrate o inicia tu sesión para ver este contenidoA falta de detalles 1: verifica que el conector esté en buen estado y que no tenga pines dañados lasí como se encuentre libre de sarro, basura, etc. 2: deberílas encontrar un  voltaje en el conector osea enciendelo sin el touch y verifica que por ahí ande un voltaje menor de 5v. 3: revisa que no falte algun componente referente a las líneas de datos como algún capacitor o resistencia. Eso sería con lo primero que yo iniciaría. Espero tengas éxito y nos cuentes como va el avance.

Buenos dílas, el inconveniente es que no sé cuál es el circuito que controla el táctil, para poder revisarlo cuidadosamente. No hallo planos de ese celular. Si Usted tiene imágenes que muestren esos circuitos le pido el favor de subirlas. Mil gracias.
Responder
#5
Que tal de nuevo, como ya te comentó el compañero será muy difícil que encuentres el diagrama asi que por lo pronto toca usar el sentido común y la intuición, como te comentaba, una inspección visual del conector de touch (es que esta pegado ala tarjeta) es muy importante después recordar que sin voltaje nada funciona lasí que con el multitmetro con puntas muy finas puedes revisar cada pin del touch y uno va directo a tierra o masa y otro debe tener un voltaje, si en ningúno tienes voltaje ya tendrás un indicio de que es lo que falta por el contrario si tengo voltaje lo siguiente es con el multitmetro nuevamente pero ahí en "continuidad" pondría la punta en cada pin del conector de la tarjeta y probaría con los componentes cercanos (resistencias, capacitores bobinas, etc.) continuidad y deberás encontrar un grupo de estos que están relacionados con el conector y toca verificar el estado de los componentes lasí como el sarro que pudiera haber. Una inspección visual de toda la tarjeta en busca de golpes, astilladuras, humedad, sarro, etc puede ser muy útil. La mayoría de las ocasiones con esto y mucha intuición basa ya que solo probar otra pieza funcionando no da resultados positivos y carecemos del diagrama adecuado. Saludos

Enviado desde mi Redmi Note 3 mediante Tapatalk
Responder
#6
[Imagen: view?usp=sharing]buenas colegas tengo el mismo problema pero en mi caso es por daño de humedad, despues de hacer una limpieza hay dos o tres componentes que hacen falta, creo que es por esto que no me da tactil.

la ayuda que les pido es a identificar los valores de las piezas que faltan


Archivos adjuntos Miniatura(s)
   
Responder
#7
Arriba según he visto las imágenes no hay ningún componente, pero abajo azul con rojo parece que va una resistencia.
Si no tiene continuidad a tierra ninguno de los dos puntos entonces hace un puente entre ellos.


Archivos adjuntos Miniatura(s)
   
Responder
#8
(07-08-17, 10:55 AM)Kass escribió: Registrate o inicia tu sesión para ver este contenidoArriba según he visto las imágenes no hay ningún componente, pero abajo azul con rojo parece que va una resistencia.
Si no tiene continuidad a tierra ninguno de los dos puntos entonces hace un puente entre ellos.

ok, colega
gracias por guiar en la solución de este problema, le cuento, tome en cuenta sus palabra y al probar continuidad para mi sorpresa había en uno de los puntos, sin embargo, haciendo un análisis me di cuenta que la primera resistencia "adjunto imagen" de color rosa estaba polarizando el circuito, y procedí a hacer el puente ahora señalado en rojo, sin embargo no funciono, cuando volvi a limpiar se cayo la resistencia señalada en azul,y después de hacer este nuevo puente pude dar solución, tal parece que esta resistencia quedo flotando y no hacia buen contacto.


Archivos adjuntos Miniatura(s)
   
Responder
#9
Photo 
buenas tardes compañeros, yo también tengo el problema de que no funciona el touch, ya le cambie nuevo pero aun lasí no quiere funcionar.
Lo que no te es que le falta un componente creo yo que es una resistencia no se si me podrian decir que es y que valor tiene?
De antemano gracias[img]file:///E:/IMG_E0022.JPG[/img]



file:///E:/IMG_E0022.JPG


Archivos adjuntos Miniatura(s)
   
Responder
#10
(20-10-17, 07:38 PM)neriecko escribió: Registrate o inicia tu sesión para ver este contenidobuenas tardes compañeros, yo también tengo el problema de que no funciona el touch, ya le cambie nuevo pero aun lasí no quiere funcionar.
Lo que no te es que le falta un componente creo yo que es una resistencia no se si me podrian decir que es y que valor tiene?
De antemano gracias[img]file:///E:/IMG_E0022.JPG[/img]

Parece que si te hace falta no tengo el valor, pero prueba con una parecida a las de alrededor tal vez 1k o 2.2k


Archivos adjuntos Miniatura(s)
   
Responder
#11
(21-10-17, 01:29 PM)Kass escribió: Registrate o inicia tu sesión para ver este contenidobuenas tardes compañeros, yo también tengo el problema de que no funciona el touch, ya le cambie nuevo pero aun lasí no quiere funcionar.
Lo que no te es que le falta un componente creo yo que es una resistencia no se si me podrian decir que es y que valor tiene?
De antemano gracias[img]file:///E:/IMG_E0022.JPG[/img]

Parece que si te hace falta no tengo el valor, pero prueba con una parecida a las de alrededor tal vez 1k o 2.2k
muchas gracias por el tip, probe con varios valores y me funciono con la de 1k perfecto.
Responder
#12
amigo mas facil busque otra board igual y hay se da mas cuenta cheque unas testeada y sale de eso asi hago yop
colega le doy un consejo yo ciempre tengo una maquina de cada cell para cuando mme llegue una falla de hay lo soluciono no se olvide agradecer
Responder
#13
(04-08-17, 12:33 PM)mjwestom escribió: Registrate o inicia tu sesión para ver este contenido[img] colegas tengo el mismo problema pero en mi caso es por daño de humedad, despues de hacer una limpieza hay dos o tres componentes que hacen falta, creo que es por esto que no me da tactil.

la ayuda que les pido es a identificar los valores de las piezas que faltan

amigo el componente mas pequeño es un filtro ps puedes hacer un puente y lo otro, temgo una celular igual y no lleva nada osea que no importa prueva el puente ha ver si funciona espero le sirva
Responder
#14
Solucionado!!  

Adjunto diagrama de como tiene continuidad cada punto. Sale de una.. MUNDOCELL


Archivos adjuntos Miniatura(s)
   
Responder
#15
(20-04-18, 09:09 AM)Yeison pachon de la rosa escribió: Registrate o inicia tu sesión para ver este contenido[img] colegas tengo el mismo problema pero en mi caso es por daño de humedad, despues de hacer una limpieza hay dos o tres componentes que hacen falta, creo que es por esto que no me da tactil.

la ayuda que les pido es a identificar los valores de las piezas que faltan

amigo el componente mas pequeño es un filtro ps puedes hacer un puente y lo otro, temgo una celular igual y no lleva nada osea que no importa prueva el puente ha ver si funciona espero le sirva
CUAL ES EL QUE HAY QUE PUENTIAR AMIGO
Responder
#16
(10-07-18, 04:50 PM)angelblackable escribió: Registrate o inicia tu sesión para ver este contenido[img] colegas tengo el mismo problema pero en mi caso es por daño de humedad, despues de hacer una limpieza hay dos o tres componentes que hacen falta, creo que es por esto que no me da tactil.

la ayuda que les pido es a identificar los valores de las piezas que faltan

amigo el componente mas pequeño es un filtro ps puedes hacer un puente y lo otro, temgo una celular igual y no lleva nada osea que no importa prueva el puente ha ver si funciona espero le sirva
CUAL ES EL QUE HAY QUE PUENTIAR AMIGO
aun no tiene el diagrama de el alcatel por el aporte
Responder
#17
Algún colega con schematic o imagen de la zona del mtk 6323ga, ocupo saber cuales son 2 componentes que volé por error al hacer reballing ,les agradecería bastante su ayuda


Archivos adjuntos Miniatura(s)
   
Responder


Posibles temas similares...
Tema Autor Respuestas Vistas Último mensaje
   Lg x165g max no funciona tecla de volumen menos matufos 0 44 15-08-19, 06:46 PM
Último mensaje: matufos
  Liberar Alcatel 232a Telcel, Con ZZKEY edinsonleon108 5 1,063 09-08-19, 06:26 PM
Último mensaje: NF Movil
   Alcatel 5044r problema software TONMYLAZ1960 4 384 21-07-19, 07:40 AM
Último mensaje: Albertisaac
   Alcatel 232a network code Antonio Perdomo 5 219 18-07-19, 09:52 PM
Último mensaje: NF Movil
Information  Alcatel shine (5080a) error please plug out charger NanoPuertoVta 0 106 18-07-19, 01:39 PM
Último mensaje: NanoPuertoVta
   Esquematico de alcatel 50980 porfavor... JOYESSO 0 117 06-07-19, 01:24 PM
Último mensaje: JOYESSO
   Alcatel sin imágen Jonathan ferney 3 256 23-05-19, 06:01 PM
Último mensaje: Chuny PEREZ
   Alcatel sin servicio o señal Gamaliel Mora 4 307 09-05-19, 02:20 PM
Último mensaje: Gamaliel Mora
Sad  Alcatel 2015g sin señal al cambio de telefonica telcel a at&t cesarvg80@gmail.com 3 281 02-05-19, 02:14 PM
Último mensaje: rafael herrera
   Firmware alcatel u5 4047a hector manuel barajas padron 1 176 29-04-19, 07:24 PM
Último mensaje: NF Movil

Salto de foro:


Usuarios navegando en este tema: 1 invitado(s)